XML Sitemaps Generator

Author Topic: No crawl page  (Read 20615 times)

dion

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
No crawl page
« on: August 13, 2007, 07:18:00 PM »
I simply do not get a crawl page or any generation at all .. .
[external links are visible to admins only]

Actually the Crawling page ran about 7/8ths  of the way thru the first time. Timed out not writing the sitemap.xml in the /public_html/ permissioned to 666. Now Crawling page refuses to even load onscreen in the browser IE or FireFox.

I am running Apache, PHP 5.0.4 and PHP is permissioned on Port 80  ;)
« Last Edit: August 13, 2007, 07:55:12 PM by dion »

dion

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: No crawl page
« Reply #1 on: August 14, 2007, 05:42:16 PM »
Is anyone going to Reply ?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: No crawl page
« Reply #2 on: August 14, 2007, 06:09:18 PM »
Hello,

please increase memory_limit and max_execution_time settings in php configuration.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

dion

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: No crawl page
« Reply #3 on: August 14, 2007, 06:36:41 PM »
Ok, I will try that, problem is the Crawl Page will not even load in the interface browser window?

I set Max_Execution Time to "0" (unlimited)

Could not find Memory_Limit setting in the interface ?

Still no Crawl Page loading . ..
« Last Edit: August 14, 2007, 06:40:57 PM by dion »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: No crawl page
« Reply #4 on: August 15, 2007, 06:42:32 PM »
It should be changed in PHP configuration on your server, not in Sitemap Generator configuration.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

dion

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: No crawl page
« Reply #5 on: August 20, 2007, 04:10:35 AM »
In php.ini on server hosting . . .

max_execution_time = 30     ; Maximum execution time of each script, in seconds
max_input_time = 60   ; Maximum amount of time each script may spend parsing request data
memory_limit = 8M      ; Maximum amount of memory a script may consume (8MB)

CHANGED TO in php.ini file:

max_execution_time = 180     ; Maximum execution time of each script, in seconds
max_input_time = 60   ; Maximum amount of time each script may spend parsing request data
memory_limit = 12M      ; Maximum amount of memory a script may consume (8MB)

Results:

Links depth: 7
Current page: cm/displayimage.php?album=lastupby&cat=0&uid=1&pid=19&slideshow=8000
Pages added to sitemap: 5420
Pages scanned: 6100 (86,637.4 Kb)
Pages left: 146 (+ 1498 queued for the next depth level)
Time passed: 11:42
Time left: 0:16
Memory usage: 6,576.5 Kb

Still no generation in any of the 4 Type Pages (Maps).
NOTE: I am beginning to think this application script is too heavy on server resources? (I am hosted on a Virtual Private Server "VPS"; not in a "shared" virtual webspace.)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: No crawl page
« Reply #6 on: August 21, 2007, 12:04:55 AM »
Hello,

did you restart Apache so that your changes take effect?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2