XML Sitemaps Generator

Author Topic: Does not crawl site  (Read 19741 times)


  • Approved member
  • *
  • Posts: 1
Does not crawl site
« on: November 07, 2007, 04:55:26 PM »
This is a befuddling problem. SItemap generator is installed. When crawler is asked to run, it starts and stops at the home page.  The logs show the following
a:13:{s:4:"u404";a:0:{}s:5:"ctime";d:3.2263;s:5:"tsize";i:0;s:6:"errmsg";s:0:"";s:7:"initurl";s:26:"[external links are visible to admins only]";s:7:"initdir";s:26:"[external links are visible to admins only]";s:6:"ucount";i:1;s:4:"time";i:1194408211;s:6:"params";a:6:{s:7:"initurl";s:25:"[external links are visible to admins only]";s:17:"progress_callback";s:9:"GMkyu4v1v";s:5:"maxpg";s:1:"0";s:6:"bgexec";s:0:"";s:6:"resume";s:0:"";s:8:"maxdepth";s:0:"";}s:9:"interrupt";b:0;s:5:"files";a:1:{i:0;s:37:"[external links are visible to admins only]";}s:7:"newurls";N;s:8:"losturls";N;}
I have checked whether scripts are allowed to create a network connection, and that is ok as well.

What could be the issue? I am happy to have xml sitemaps look into this and give them ftp access etc. But before I do that I was wondering if there is something else I could try.
PHP is 5.2.4

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10599
Re: Does not crawl site
« Reply #1 on: November 08, 2007, 12:38:48 AM »
Please let me know your generator URL in PM or via contact page.
Oleg Ignatiuk
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.


SMF 2.0.12 | SMF © 2014, Simple Machines