XML Sitemaps Generator

Author Topic: Upgrade link does not work  (Read 32803 times)

Jenkinhill

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Upgrade link does not work
« on: November 19, 2006, 12:18:51 PM »
It is time I upgraded my unlimited version, but the download link I was sent back in April does not work. Can you let me have an updated download url please.

Kelvyn

efi

  • Newbie
  • *
  • Posts: 0
Printer Anywhere (Beta) Free Download
« Reply #1 on: November 21, 2006, 09:39:02 AM »
PrinterAnywhere has just come out with a no-brainer of a product that I think will turn out to be quite useful, and best of all, itís free! PrinterAnywhere lets you share your printer with someone else, or vice versa across the internet! Instead of sending someone an attachment of a contract, just print it directly to their printer. You wonít have to worry about people not being able to open files that you send them, all youíve got to do is set the connection up (takes less than a minute) and print from whatever program you created it in, to their printer. Excellent. If youíve got an internet connection, a printer that you can print to, and Windows XP, you really can print anywhere.

logobee

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Can't finish crawling work Error:Directory Listing Denied
« Reply #2 on: November 22, 2006, 06:57:22 AM »
I get the following error when I try to open the program.

An error occured: There was an error while retrieving the URL specified: [external links are visible to admins only]./
HTTP headers follow:
HTTP/1.1 403 Forbidden Connection: close Date: Wed, 22 Nov 2006 06:54:54 GMT Content-Length: 218 Content-Type: text/html Server: Microsoft-IIS/6.0 MicrosoftOfficeWebServer: 5.0_Pub X-Powered-By: ASP.NET
HTTP output:

Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

===========================================================

butkelbut

  • Newbie
  • *
  • Posts: 0
Interesting
« Reply #3 on: December 06, 2006, 03:35:39 PM »
 
Hello
Keep up this great resource. 
We enjoyed visiting your website very much.  Tomorrow I shall return again. 
 
My links here:
[external links are visible to admins only] celexa-on.blogspot.com celexa
 
Thank's!

Hatim

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
The Script Never Finished, and sitemap never generated
« Reply #4 on: January 28, 2007, 01:21:05 PM »
Hi,

My site has 1500 of pages and more, so I am expecting this to take just 1-2 hours max, however the page just simply states:

Links depth: 4
Current page: Main/Sports/Software/
Pages added to sitemap: 1879
Pages scanned: 4660 (58,719.9 Kb)
Pages left: 270 (+ 15147 queued for the next depth level)
Time passed: 15:16
Time left: 0:53
Memory usage: 6,358.6 Kb
Resuming the last session (last updated: 2007-01-28 00:48:20)

For the other subdomain it look:
Links depth: 3
Current page: a/ateens/sugarrush.html
Pages added to sitemap: 1283
Pages scanned: 1440 (17,919.8 Kb)
Pages left: 16110 (+ 28 queued for the next depth level)
Time passed: 9:39
Time left: 108:01
Memory usage: 4,859.1 Kb

the above message stoped like that, and it seems endless.
I ran the crawl again and again and .... and waited. ......
I done the right configuration and save it, please help

Thanks

byron1955

  • Newbie
  • *
  • Posts: 0
Where 'O Where Is This Public_html Folder?
« Reply #5 on: February 04, 2007, 02:27:27 AM »
Hello, I am a new Google blogger. Treat me as though I was just born yesterday. Ok, I generated a site map but became totally lost right afterwards. Where is this public_html folder and how do I upload the site map to my blog?

If you can explain this to me In newbie terms, I would be greatly thankful. I don't have a server. Or would that be referred to as the Google server? Totally confusted here.

Also, the site map I generated is indicating 6 pages. I only have two posts right now. Is this a problem?

Once I abled to upload my site map, does this map actually appears on my blog?

Also, I read the instructions 1-6 that was given to another newbie for an easier explaination--but I don't get it.

1. Create a folder "generator/ under your root public html folder (need more details/where is this?) and extract archive contents there (how and what archive contents?)

2. After unpacking (what is this?) you will enter this folder and set permission (meaning?) for "generator/config.inc.php:" file and "generate/data" accordingly.

3. Then create an empty (meaning) "sitemap.xml" file in the root public_html folder (lost again) and set permissions (meaning?) to it.

4. After that you will open the script (where/what is this?) in browser by going to [external links are visible to admins only]

5.  There is the documentation page with other details in the archive.

I appreciate any help. Thanks! 
[external links are visible to admins only]

eastro_mak

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Problemm of Crawling: Error retrieving the URL specified
« Reply #6 on: February 05, 2007, 06:45:40 AM »
Hi all

After installing the program, opening the file permissions and making sure that it's via port 80 and there's no proxy server, the following error message still appears.  Please help!

An error occured: There was an error while retrieving the URL specified:
Error Message: Error opening socket to [external links are visible to admins only]
HTTP headers follow:

HTTP output:


Thanks!

Mak

mailkratz

  • Registered Customer
  • Newbie
  • *
  • Posts: 0
purchased installation of standalone how long does it take to complete
« Reply #7 on: February 08, 2007, 04:23:05 AM »


 i purchased the install for the standalone product

how long does it take for the installation to be completed

I went ahead and purchased the install because the install documention.html was hard to read

and the reference to a data folder or file that is not included sold me on thbe idea that it was

better to just pay the $10

did I miss where more complete and comprehensive install documentation might be

and what did I possibly misunderstand about a data folder

this is what I am referring to:
Unpack the contents of distribution archive to the target folder on your server.
Make sure to set the following files permissions:
config.inc.php - 0666 (rw-rw-rw-)
data/ folder - 0777 (rwxrwxrwx)
/path/to/your/sitemap.xml - 0666 (rw-rw-rw-) see below (3.14)
If you want the sitemap to be build periodically (daily, weekly etc) you should setup the cron job to run the script using your hosting Control Panel. The command to use for cron job is shown on the "Crawling" page.


notice the fifth line reference to DATA/FOLDER - 0777 (rwx-rwx-rwx)

what data folder? I did not see one in the unzip

and what in 3.14 would help me to understand what you might want me to do regarding path/to/your/sitemap.xml?

jnmunsey

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 14
proper way to submit sitemap to Yahoo?
« Reply #8 on: February 09, 2007, 06:59:15 AM »
I went here:
[external links are visible to admins only]

but the "Last Processed" never changes unless I manually click the checkbox and resubmit.

What am I doing wrong?  In the config for this tool there is a checkbox named "Create sitemap in text format for Yahoo submission".  Doesn't Yahoo now support XML for sitemaps?  Shouldn't we be able to point the Site Explorer to the XML file in stead of a plain text file ?

Confused.  Maybe someone can help.

lizardlips

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 14
php.ini file
« Reply #9 on: March 21, 2007, 02:03:48 AM »
My generator is timing out. I have read the forum and want to add a php.ini file to see if that will fix the problem. I dont have a php.ini file but I do have a .htaccess file.

Can you please tell me what commands I need to put in the file? Please dont leave out anything.

Thanks

jcoker

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Crawl Page not displaying
« Reply #10 on: March 26, 2007, 05:15:23 PM »
I just purchased Sitemap and installed it. When I go to the crawl tab i get a blank pg

PLS help ???

Praetorian

  • Approved member
  • *
  • Posts: 1
MISSING DOWNLOAD EMAIL
« Reply #11 on: April 20, 2007, 12:31:44 AM »
Hi-  I appologize for posting this here, but I cannot seem to find anywhere else that allows me to post.  I purchased the stand-alone unlimited XML site map generator today and recieved confirmation from PayPal but no follow up email with download instructions.  I've seen a few other posts throughout the forum regarding this same problem happening to others.  Can an admin please try sending me the info again?  I have emailed your support address with all the purchasing info needed as backup.

Thanks,

Robert

upton

  • Approved member
  • *
  • Posts: 1
Specifying html files not to add to sitemap
« Reply #12 on: April 21, 2007, 10:03:51 PM »
I would have asked this in the Unlimited Sitemap Generator forum, but did not get the New Topic option.

This is a pre-purchase question.

I have a program which generates one html file per image in a folder, with filenames similar to img_4614.html
Some of the folders have hundreds of these files.

Can I prevent these being included in the sitemap file?

Thanks

Jackie

Richalov

  • Guest
Schema Validating
« Reply #13 on: April 22, 2007, 04:16:45 AM »
I am new to this stuff and don't understand what this is or means.  I found these comments in the validation box.
∑   docElt: {http://www.sitemaps.org/schemas/sitemap/0.9}urlset
∑   schemaLocs: http://www.sitemaps.org/schemas/sitemap/0.9 -> http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd
∑   The schema(s) used for schema-validation had no errors
.                    The target was not assessed
                                                               
Low-level XML well-formedness and/or validity processing output
Error: can't retrieve "http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd": 404 Not Found
Error: can't retrieve "http://www.sitemaps.org/schemas/sitemap/0.9": 404 Not Found
                                                               AND
Schema resources involved
Attempt to load a schema document from http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd (source: schemaLoc) for http://www.sitemaps.org/schemas/sitemap/0.9, failed:
couldn't open
Attempt to load a schema document from http://www.sitemaps.org/schemas/sitemap/0.9 (source: docElt) for http://www.sitemaps.org/schemas/sitemap/0.9, failed:
couldn't open

Is the sitemap ready to upload or are there things that need addressing?  If so...What and How?

richardjyoung

  • Approved member
  • *
  • Posts: 1
Incorrect namespace
« Reply #14 on: April 25, 2007, 08:14:46 PM »
Hi I have uploaded my site map for [external links are visible to admins only]
to [external links are visible to admins only]

Google returns this error message  :(

This Sitemap has the following errors:
Errors Line: 6 Incorrect namespace
Your Sitemap or Sitemap index file does not properly declare the namespace.

I have

[external links are visible to admins only]

Using the WW3 Validator for XML Schema I get this error message:  :(

Schema validating with XSV 2.10-1 of 2005/04/22 13:10:49

    * Target: [standalone schema assessment]
         (Real name: [external links are visible to admins only]
          Length: 4729 bytes
       
          Last Modified: Tue, 24 Apr 2007 19:50:28 GMT
          Server: Microsoft-IIS/6.0)
    * schemaDocs: [external links are visible to admins only]
    * The schema(s) used for schema-validation had
        no errors
    * The target was not assessed

Schema resources involved

Attempt to load a schema document from
[external links are visible to admins only]
 (source: command line) for
   no namespace,
    failed:

Not recognised as W3C XML Schema or RDDL: urlset

Any suggestions .... apart from give up :-) :)

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2