XML Sitemaps Generator

Author Topic: runs, but error - does nothing  (Read 15803 times)

lisa4

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
runs, but error - does nothing
« on: February 01, 2008, 05:57:46 PM »
i installed the generator directory in the same folder as my index.htm, is that correct?

This is the configuration screen-with the defaults. If I change the slashes it deosn't save the change and it's back that way after I crawl unsuccessfully.

Starting URL: [external links are visible to admins only]
Save sitemap to: d:\hosting\ariwebadmin/sitemap.xml
Current path to Sitemap generator is: d:\hosting\ariwebadmin\generator/
Your Sitemap URL: [external links are visible to admins only]/sitemap.xml
HTML Sitemap filename: d:\hosting\ariwebadmin\generator/data/sitemap.html

The error message is:
An error occurred: there was an error while retrieving the specified URL:
[external links are visible to admins only]
error message: error opening socket [external links are visible to admins only]
HTTP Headers follow:

HTTP output:
---
thanks for your help


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: runs, but error - does nothing
« Reply #1 on: February 02, 2008, 09:24:06 AM »
Hello,

looks like you did not setup permissions as per installation instructions. You should allow write access for sitemap.xml, ror.xml, config.inc.php files and generator/data/ folder. In windows environment that is usually assigned via hosting control panel.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2