XML Sitemaps Generator

Author Topic: Crawl Won't Start  (Read 18625 times)

jason8

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Crawl Won't Start
« on: February 16, 2008, 10:58:35 AM »
I have downloaded the upgraded version and installed on my new site. I set all of the permissions as the instructions detailed and did the configuration, just like I have used for my old site for the last 6 months. But when I hit the button to start the crawl, it returns me directly to the configuration page/tab wtihout running or throwing an error.

Any hints? I looked around and saw others had same issue but no resolution listed in the forum. It's the last piece of the puzzle on our new site. I can provide URL to sitemap generator if that helps.

Thanks in advance!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Crawl Won't Start
« Reply #1 on: February 17, 2008, 08:15:09 PM »
Hello,

please try to define your server's IP address in generator configuration (advanced settings section).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jason8

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Crawl Won't Start
« Reply #2 on: February 18, 2008, 01:30:38 PM »
Tried to add IP address for crawling under Advanced Settings, as you asked, but when I click Save, the page refreshes and the value is not persisted. Is that field tied to 'xs_ipconnection' or another variable in config.cin.php that I should be looking for? Either way, there is no IP address shown in the config file after saving the IP address change.

Any additional thoughts? Thanks.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Crawl Won't Start
« Reply #3 on: February 18, 2008, 08:07:43 PM »
Right, that is 'xs_ipconnection' setting. Are other settings saved fine?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jason8

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Crawl Won't Start
« Reply #4 on: February 18, 2008, 09:39:47 PM »
The other setting are fine. I put the IP address into the config file via ssh. Still same result...I click the Run button on the Crawling tab and it automatically redirects me back to the configuration tab without executing at all.

Take a look for yourself: [removed]
I removed the access control to the generator. Thanks.
« Last Edit: February 20, 2008, 09:07:37 PM by admin »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Crawl Won't Start
« Reply #5 on: February 20, 2008, 09:09:27 PM »
I see that it was working fine before? (sitemap generated on Feb 13)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2