XML Sitemaps Generator

Author Topic: Not crawling :(  (Read 18644 times)

beheer

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Not crawling :(
« on: April 27, 2008, 09:53:11 AM »
I have just by and install (couple of days ago) thiss cript but it seems its dont work at all  :(
Have done al the configurations and start crawling, but after 1/2 minutes i get this page:


After this nothing happen at all, wait for a day and when i come back still this page, is this normal?

Thanks for anny help from you guys :)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not crawling :(
« Reply #1 on: April 27, 2008, 05:12:18 PM »
Hello,

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

beheer

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Not crawling :(
« Reply #2 on: May 03, 2008, 12:20:23 PM »
memory_limit = 8M
max_execution_time = 30

30 means 30 minutes i think?
Page will stop after 2 or 3 minutes not after 30 minutes.

I dont have acces to a php.ini file :(
« Last Edit: May 03, 2008, 12:23:52 PM by beheer »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not crawling :(
« Reply #3 on: May 03, 2008, 08:33:07 PM »
Hello,

it means 30 seconds.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

beheer

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Not crawling :(
« Reply #4 on: May 04, 2008, 07:32:14 AM »
So i have buy it for nothing and can trow it away  ???

Maybe you can set on your site that people need acces to the php.ini file, most of the people on a hosting account dont have acces to this file, only when you have a server you have acces to this file.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not crawling :(
« Reply #5 on: May 04, 2008, 01:45:43 PM »
Hello,

in most cases this is NOT required. Also, on system requirements page it says:
Quote
The memory size requirements (as well as the time required to complete sitemap generation) depends on the number of pages your website contains.

Please PM me your generator URL so that I can check it.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

alexandre_fernandes85

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Not crawling :(
« Reply #6 on: May 07, 2008, 05:16:18 PM »
"it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this."
---------------------------------------------------------------------------

Im work in the host that my domain name are hosted and talked with my technicall support and they increased the PHP time but the scritp continues stopping after 5 min. The memory is not the problem...so I do no what I have to do.

Links depth: 20
Current page: product_info.php?products_id=96
Pages added to sitemap: 9047
Pages scanned: 23460 (316,264.9 Kb)
Pages left: 25 (+ 70 queued for the next depth level)
Time passed: 106:32
Time left: 0:06
Memory usage: -
Resuming the last session (last updated: 2008-05-06 19:24:27) 

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not crawling :(
« Reply #7 on: May 07, 2008, 05:24:48 PM »
Hello,

it looks like you have an oscommerce/xcart based website, please use these crawling options to signifcantly improve the performance: http://www.xml-sitemaps.com/forum/index.php/topic,1241.html
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

alexandre_fernandes85

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Not crawling :(
« Reply #8 on: May 07, 2008, 05:41:26 PM »
Ok, but the  "Do not parse" and "Exclude URLs" already had with this parses selecteds.

wait

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not crawling :(
« Reply #9 on: May 08, 2008, 03:27:45 PM »
Please PM me your generator URL.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2