Crawling Error - Disappears to quick to Read!
« on: August 20, 2008, 12:10:40 PM »
Hello
I used my generator about a week ago with no problems at all.  I have tried to use it today but when I click to crawl an error messgae appears for a split second and then it goes back to the generator homepage.  The error flashes so fast that I can't read it.  Any suggestions???
Andee
Re: Crawling Error - Disappears to quick to Read!
« Reply #1 on: August 20, 2008, 12:24:17 PM »
Hello
I've upgraded to 2.9 and all is well again!
Re: Crawling Error - Disappears to quick to Read!
« Reply #3 on: August 22, 2008, 01:26:36 AM »
Sorry, is it working for you now after upgrade or not?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Crawling Error - Disappears to quick to Read!
« Reply #4 on: August 27, 2008, 02:41:09 PM »
Hello Again
I can use it fine sometimes and then another time the error appears again.
I have the updated version.  The error appeared before I updated and has also occured since i updated.
I have just tried to run a crawl now and the error is back....
Re: Crawling Error - Disappears to quick to Read!
« Reply #5 on: August 28, 2008, 09:58:20 PM »
Possibly your host blocks incoming requests after some time, it might be a good idea to define "Make delay after each X request" setting to slow down the crawling process.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.