XML Sitemaps Generator

Author Topic: Only rootpage was indexed, no other page  (Read 10085 times)

clarefurler

  • Jr. Member
  • **
  • Posts: 18
Only rootpage was indexed, no other page
« on: July 18, 2010, 07:18:29 PM »
Hi there,

I was wondering if anyone could help me, I have just added the generator to my client's server and tried to crawl the site, but it is only finding the root page. There are 15 pages including the home page. I haven't had this problem with any other website, just this one. I'm not sure if I hould post the url of the website directly here or not... I'm new to the forum.  :)

Thanks in advance!

Clare

clarefurler

  • Jr. Member
  • **
  • Posts: 18
Re: Only rootpage was indexed, no other page
« Reply #1 on: July 18, 2010, 09:45:25 PM »
Ooops... I figured it out! There was a fullstop put in after the domain name in some of the fields in the generator configuration. Weird! Took it out and we're away.  :)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only rootpage was indexed, no other page
« Reply #2 on: July 19, 2010, 08:15:39 AM »
I'm glad you got it corrected :)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

li2005005

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Only rootpage was indexed, no other page
« Reply #3 on: August 29, 2010, 02:51:42 PM »
I am newer.Just look

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2