sitemap validating?
« on: August 25, 2010, 02:26:16 PM »
I have a sitemap, that is using the "&" sign in some of the url's...
Do I use "&" or "%26" to replace those or something else?
Reason for asking:
When I do a validation using either &, & or %26, I get this returned:
Code: [Select]
Schema validating with XSV 3.1-1 of 2007/12/11 16:20:05

    * Target:
         (Real name:
          Length: 39914 bytes
          Last Modified: Wed, 25 Aug 2010 13:15:17 GMT
          Server: Microsoft-IIS/6.0)
    * docElt: {}urlset
    * schemaLocs: ->
    * The schema(s) used for schema-validation had
        no errors
    * The target was not assessed

Low-level XML well-formedness and/or validity processing output

Error: Expected > at end of entity declaration, but got -
 in unnamed entity at line 81 char 5 of has no elements???
Error: can't retrieve "": 503 Service Unavailable due to Unknown abuse from requesting IP
Error: Couldn't open dtd entity
 in unnamed entity at line 1 char 122 of has no elements???

Schema resources involved

Attempt to load a schema document from
 (source: schemaLoc) for,

Attempt to load a schema document from
 (source: docElt) for,

So I'm kind of unsure if this validated now or not and if not, what's wrong?
The sitemap can be found at:
Re: sitemap validating?
« Reply #1 on: August 25, 2010, 05:21:41 PM »

the sitemap looks ok and validator is having issues sometimes, please try to submit your sitemap.xml to google:
Oleg Ignatiuk
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.