xipe

*
  • *
  • 18
Indexing http://www.espressomachine-online.nl fails...
« on: October 09, 2010, 12:28:09 PM »
Hi,

I get stuck on indexing:
[ External links are visible to forum administrators only ]

I only get the homepage in the sitemap.xml.

What could be wrong?

Cheers,
xipe
Re: Indexing http://www.espressomachine-online.nl fails...
« Reply #1 on: October 10, 2010, 02:14:22 PM »
Hello,

looks like all internal links are pointing to non-www domain, so you should use [ External links are visible to forum administrators only ] as Starting URL instead of [ External links are visible to forum administrators only ]

xipe

*
  • *
  • 18
Re: Indexing http://www.espressomachine-online.nl fails...
« Reply #2 on: October 10, 2010, 02:48:24 PM »
Hi Oleg,

Thank you for your reply.
Unfortunately, this doesn't work. I get an error trying to index without www

And in my .htaccess file I have:
RewriteEngine On
RewriteCond %{http_host} ^espressomachine-online.nl [nc]
RewriteRule ^(.*)$ [ External links are visible to forum administrators only ]$1 [r=301,nc]

I don't understand this, because all my other websites, I can index fine...

Cheers,
xipe
Re: Indexing http://www.espressomachine-online.nl fails...
« Reply #3 on: October 10, 2010, 07:18:00 PM »
I see, you should correct the links on your site then, i.e. when I open
[ External links are visible to forum administrators only ]
I see links like:
[ External links are visible to forum administrators only ]
[ External links are visible to forum administrators only ]
etc.

They should be like:
[ External links are visible to forum administrators only ]
[ External links are visible to forum administrators only ]