XML Sitemaps Generator

Author Topic: Cant log in and memory exceeded  (Read 9059 times)

david66

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Cant log in and memory exceeded
« on: October 14, 2010, 08:45:48 AM »
Hello
I have been using sitemap generator for at least 6 months and its always been fine until now. Its probably not sitemap generator thats at fault its more likely to be my server or computer. First of all I have generator installed on a number of sites but I have just noticed that I can no longer log in to any of generator log in pages. I type in my username and password and then nothing. Thought it may be something to do with computer settings so reset them all and tried in Internet explorer 8 and firefox - nothing. However one bit of luck was that they were set to run on a cron job and that worked fine except with one site that keeps coming back to me
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2729076 bytes) in /var/www/vhosts/tenerifepropertyportal.com/httpdocs/generator/pages/class.utils.inc.php(2) : eval()'d code on line 27

Now I guess that I have to change something on the server or do I ? and if I do what do I have to change?
any help greatly appreciated
 :)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Cant log in and memory exceeded
« Reply #1 on: October 14, 2010, 11:56:17 AM »
Hello,

you can reset your password as described in: http://www.xml-sitemaps.com/forum/index.php/topic,3637.msg13280.html#msg13280

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

david66

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Cant log in and memory exceeded
« Reply #2 on: October 14, 2010, 03:47:54 PM »
Hi, but I cant understand why I have to reset my password on all my websites? Its been working fine I wonder why it just stopped? I will give it a shot. Same with changing the php.ini file, it worked, it just stopped working and the longest it has ever taken to create a sitemap is about 4 minutes with 11,000 pages. ???

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Cant log in and memory exceeded
« Reply #3 on: October 15, 2010, 12:07:26 PM »
Hello,

there should be no issues logging in after a while (i.e. the password never expires for sitemap generator), but if it doesn't work for you, it needs to be reset.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2