2 Big Red Cross after submitting to Google Webmasters Tool
« on: November 03, 2010, 06:16:35 AM »
[ External links are visible to forum administrators only ]
[ External links are visible to forum administrators only ]

I've just purchased the unlimited versions. After generating my first sitmap, i'd decided to add it to my Google Webmasters Tool account. But this is what i get



Am i doing anything wrong?
Re: 2 Big Red Cross after submitting to Google Webmasters Tool
« Reply #1 on: November 03, 2010, 08:54:50 AM »
Hello,

please click on sitemap.xml entry to find out what exactly is the error reported.
Note that only sitemap.xml should be submitted to google, you need to remove sitemap.html entry form there.
Re: 2 Big Red Cross after submitting to Google Webmasters Tool
« Reply #2 on: November 03, 2010, 11:23:23 AM »
Most of the erors are "Paths don't match"

We've detected that you submitted your Sitemap using a URL path that includes the www prefix (for instance, [ External links are visible to forum administrators only ]). However, the URLs listed inside your Sitemap don't use the www prefix (for instance, [ External links are visible to forum administrators only ])
Re: 2 Big Red Cross after submitting to Google Webmasters Tool
« Reply #3 on: November 03, 2010, 01:00:48 PM »
Hello,

as description of the error says, if you have non-www domain URLs in sitemap, then make sure that site entry in webmaster account is created as [ External links are visible to forum administrators only ] and not as [ External links are visible to forum administrators only ]
Re: 2 Big Red Cross after submitting to Google Webmasters Tool
« Reply #4 on: November 03, 2010, 02:21:00 PM »
Hi thanks. Something out of topic - do u know when will my links be indexed? "URLs in web index" is currently 0

Thx
Re: 2 Big Red Cross after submitting to Google Webmasters Tool
« Reply #5 on: November 03, 2010, 09:49:33 PM »
Hello,

I see that in Google index you have pages indexed with www domain, it means that you should:
1. modify Starting URL in generator configuration from domain.com to [ External links are visible to forum administrators only ]
2. regenerate sitemap
3. submit sitemap.xml to [ External links are visible to forum administrators only ] site entry in webmaster account.
i.e. use www domain *everywhere*.