XML Sitemaps Generator

Author Topic: Havin troubles....  (Read 32690 times)

dleework

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Havin troubles....
« on: August 10, 2005, 11:06:53 PM »
Going amiss somewhere with standalone generator...thought I was on the right track...however can't seem to get the sitemap after it's been generated.  Config comes out ok (no errors listed), the crawl works (all pages found and crawled in "view sitemap") When I check "analyze", I get  (  /      -58) as a result.  Evidently the sitemap is not getting saved correctly to the file I have selected.  The path that I am using as a save to is "/home/websitename/public_html/sitemap.xml"

I have set file permissions correctly on the server I believe, config.inc.php (666) data folder (777) in the generator file. I have created a file "sitemap.xml" to save the sitemap to, I have set the file permissions to 666.   Some confusion exists in the installation directions about setting the "/path/to/your/sitemap.xml" to 666....it states see 2.7 below  ???  which may be my problem...???? I'm not following this....but assume that it means setting the save to xml.file for the sitemap permissions at 666 which I have done.  My son doesn't refer to me as  "webtasker,JR". for no reason at all, I  confuse easily.  When I try to submit the sitemap as "[external links are visible to admins only]" from Google I get the following error message:

The server returned an error when we tried to access the URL provided. Please verify that the Sitemap URL is correct and resubmit your Sitemap.

Any help/suggestions most appreciated!   :)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Havin troubles....
« Reply #1 on: August 10, 2005, 11:16:37 PM »
Hi,

I'm not sure I understood correctly :), but you should create the "/home/websitename/public_html/sitemap.xml" file and set its permissions to 0666.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

dleework

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Havin troubles....
« Reply #2 on: August 10, 2005, 11:30:19 PM »
Have set the permissions to "666" (rw, rw, rw)......on the sitemap.xml  file, which is where I am indicating I want the sitemap saved to. 

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Havin troubles....
« Reply #3 on: August 11, 2005, 09:05:44 AM »
Hi,

please PM the URL of you generator instance, may be that will help to find the problem.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2