XML Sitemaps Generator

Author Topic: Installed but does not work  (Read 9104 times)

silkenmarketingltd

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Installed but does not work
« on: April 12, 2011, 04:30:22 PM »
I've just purchased and downloaded the Unlimited Sitemap Generator.

I was hoping to have my other half impressed by the time he gets in, by having a sitemap added to our e-commerce site. Not to be..

I don't use an FTP client as I upload all my things via cPanel and so far never had problems.

I uploaded the generator.zip file to the public_html root. Extracted all files.
Made and uploaded sitemap.xml, ror.xml, sitemap_videos.xml and sitemap_images.xml.
Changed permissions to 666 as directed.

The only thing I was a bit confused at was that a folder named generator was not made other than the generator folder.zip. I checked to see exactly what files were in the zip folder and found that when extracted there would be a Data file.


I located this Data Folder and changed the permissions to 777. Went to load mysite.com/generator and it takes me to the advanced search page of my site.

What am I doing wrong?  I'm sure I've followed to the instructions to the dot.

Urgent help appreciated.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Installed but does not work
« Reply #1 on: April 13, 2011, 12:23:56 PM »
Hello,

if you use cpanel to upload files, then you should create "generator" folder on server first, then upload generator.zip to it, and unpack it.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2