XML Sitemaps Generator

Author Topic: Problems logging in with password  (Read 8735 times)

snickoloff

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 31
Problems logging in with password
« on: June 22, 2011, 11:30:45 PM »
So i was changed hosting companies a while back and just decided today to redo my sitemaps.

Here is the issue I have.

When i use my password - it logs me i no problem but when i click crawl or any other menu item it boots back to the login page. I log i again i get the main page and when i click crawl again it boots me out to the login page.

What i did was I removed the password feature and put it blank. Then i logged in with only my user name - that worked!!

Then i tried to reset the password and when i clicked crawl it booted me back to the login page again.

So this time I blanked out login and password in the config file and logged in with no username or password (not secure) and again it worked no problem.

I then tried to reset both password and login name to another name and again same thing when i click crawl it boots me back to the login page.

When i look in the data folder - i see an awful lot of session files - like it creates tons of them never saw that before.

It would appear I can login no problem as long as i do not use a password to log in which of course is not good for security measures.

Is there any reason for this issue? I cant seem to get it to work. I would rather not delete and reload the whole program again I am wondering if its a common error.

Steve

EDIT i just removed the generator.conf file and now its gone and i cannot login at all.
« Last Edit: June 23, 2011, 12:02:37 AM by snickoloff »

snickoloff

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 31
Re: Problems logging in with password
« Reply #1 on: June 23, 2011, 12:34:36 AM »
I just reinstalled fresh again everything and exactly the same issue is present. Everytime i try and crawl it boots back to the login page and when i login i get to regular page and when i press rawl boots me back endlessly.

I cannot use sitemap unless i stop the password feature.

Please help

snickoloff

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 31
Re: Problems logging in with password
« Reply #2 on: June 23, 2011, 12:51:45 AM »
edit:

i forgot to mention i found a weird work around.

What i did was go into the generator.conf file and i manually inserted the PASSWORD.

There was a string there already similar to this - 7bc6543704f9bb3a8552ecea6b2026ef (note i changed the code for protection).

I manually removed those letters and numbers and put the password in and IT WORKED!!

I assume the letters and numbers are the password cloaking security feature.

Anyways its still not proper as i have my password there and it should work without me doing all this.

This should help boil it down to do something with the passwrod generation

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Problems logging in with password
« Reply #3 on: June 23, 2011, 11:32:49 AM »
Hello,

thank you for details, I'm glad you found a workaround for this issue.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

snickoloff

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 31
Re: Problems logging in with password
« Reply #4 on: June 23, 2011, 05:13:15 PM »
Well i still need help mate. That is why i am here.  Its not normal your software to have this issue so I need to know what the issue is.

I have spend several hours testing things to come here to tell you and trouble shoot for you to help you and your product.

I Need help and to know why this is happened - have you read my requests for help?

The work around means I cannot use password to login and thus not secure.

I want this fixed please can you help me?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Problems logging in with password
« Reply #5 on: June 26, 2011, 02:32:19 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2