XML Sitemaps Generator

Author Topic: Not working  (Read 8644 times)


  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Not working
« on: February 18, 2012, 05:15:21 AM »
We installed it easy enough. Changed the settings to do a test run to produce a site map with a maximum of 100 URL's. Failed due to lack of memory !
Tried everything to no avail.
Contacted support who needed FTP access to try and fix it. Bit dodgy giving out FTP access but we gave access limited to the install directory.
They failed to get it to run.
All gone quiet now after we told them to get it running or give us our money back.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10599
Re: Not working
« Reply #1 on: February 18, 2012, 09:36:15 AM »

here is a copy of reply sent to your email:

we didn't have similar issue reported so far. I noticed that the occasional error messages look like:
Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 526553264 bytes) in Unknown on line 0

(notice "in Unknown", which means it happens not in generator code itself)

After digging in regarding this error, I found this discussion, which tells that error is related to "homeloader" module (which you have installed as well):

Please try to disable that module.
Oleg Ignatiuk
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.


SMF 2.0.12 | SMF © 2014, Simple Machines