Hi,

I am using SSG for a long time now and yesterday I've made a clean install of the newest v6.0 in new folder etc. No overwriting of old files.

Sometimes it works, but sometimes it "freezes" after e. g. 14 mins.

- "Click here to interrupt it" does not interrupt it.
- after this: index.php?op=crawl => Run does not run or re-run it
- "Continue the interrupted session" does not continue it

memory_limit: 512M
max_execution_time: 36000

After waiting of 10 - 15 mins. it works again and I also can continue the interrupted session.

Before I've used v5.0 with same server config and it was working fine with no issues for a very long time at daily use.

Any kind of help would be very appreciated!

Thank you!

Best,
Wolfgang
Please check if all configuration options in new version are matching those that you had previously.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Thanks for your reply. I am using it at the standard configuration. I've only added the kinds of sitemaps I would like to have - as I did it at former versions.

It's each time the same at this point that is reached between 13 and 15 mins.:

Links depth: 4
Current page: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Pages added to sitemap: 986
Pages scanned: 2156 (195,444.8 KB)
Pages left: 1096 (+ 51 queued for the next depth level)
Time passed: 0:13:28
Time left: 0:06:50
Memory usage: 3,917.1 Kb

Do you have any idea?
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.