XML Sitemaps Generator

Author Topic: Exclude URLs not working after we change our site to https  (Read 5711 times)

darley985

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Exclude URLs not working after we change our site to https
« on: November 27, 2013, 08:21:01 PM »
We have been using XML-Sitemaps for a long time and I love it, very useful script and usualy to recomend it for anyone asking to me, how we generate our sitemaps.

we had changed our website to run in https and now, the "exclude urls" filter, is not working anymore.

for example:

[external links are visible to admins only]
 
I want to exclude everything inside "/soldadagem-plasmas/" and I tried to exclude using:

soldagem-plasmas/
soldagem-plasmas
plasmas/
and the complete url too  [external links are visible to admins only]

and no one works...

I will be very thankful if anyone give me a solution for this problem.

Best Regards,

Darley Cassimiro
« Last Edit: November 27, 2013, 08:26:21 PM by darley985 »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Exclude URLs not working after we change our site to https
« Reply #1 on: December 02, 2013, 01:58:37 PM »
Hello,

"soldagem-plasmas/" should work, please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2