XML Sitemaps Generator

Author Topic: Sitemap pro not work on background  (Read 9050 times)

angel.joe

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Sitemap pro not work on background
« on: March 21, 2015, 12:06:22 PM »
Hi
I installed the script on my IIS server. It is running correctly and I can see generated sitemaps.
I tried this with small website for test purpose. When I tried to on real big website, It is not working as it is suppose. Also when I check website, it is showing always same url at curent page.

So I am not sure what is going on. Is there any more configuration that I need to do to run continuously?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Sitemap pro not work on background
« Reply #1 on: March 22, 2015, 10:19:17 PM »
Hello,

in case of Windows server it might be needed to increase script timeout in IIS configuration as described on:
http://forums.iis.net/p/1076662/1585343.aspx#1585343
http://www.iisadmin.co.uk/?p=7
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Sitemap pro not work on background
« Reply #2 on: March 22, 2015, 10:20:23 PM »
Note that Pro Sitemaps not a script but a server  running from our servers so it doesn't have these issues: https://pro-sitemaps.com/
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2