XML Sitemaps Generator

Author Topic: Sitemap.xml not being generated  (Read 2053 times)

contact126

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Sitemap.xml not being generated
« on: June 22, 2016, 04:01:52 AM »
Hello
i have installed the generator and configured as per documentation. I have uploaded a blank sitemap.xml to the root of my store but no sitemap is getting written, i have the proper folder and file permissions set ?

ok i have got it running but there is no out put when it is running just the message
Please wait. Sitemap generation in progress...

it maybe crawling but i cant tell as it is not showing the out put on the screen when crawling
« Last Edit: June 22, 2016, 04:45:16 AM by contact126 »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Sitemap.xml not being generated
« Reply #1 on: June 22, 2016, 11:37:00 AM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

contact126

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Sitemap.xml not being generated
« Reply #2 on: June 22, 2016, 11:50:55 AM »
private message sent
regards

contact126

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Sitemap.xml not being generated
« Reply #3 on: June 23, 2016, 03:47:24 AM »
Did you take a look at this as i still have the problem of nothing showing in the out put while the sitemap is being generated?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Sitemap.xml not being generated
« Reply #4 on: June 23, 2016, 05:50:17 AM »
Replied to your PM.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

contact126

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Sitemap.xml not being generated
« Reply #5 on: June 23, 2016, 08:52:46 AM »
Cheers mate ive contacted my hosts  :)

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2