Sitemap.xml not being generated
« on: June 22, 2016, 05:01:52 AM »
Hello
i have installed the generator and configured as per documentation. I have uploaded a blank sitemap.xml to the root of my store but no sitemap is getting written, i have the proper folder and file permissions set ?

ok i have got it running but there is no out put when it is running just the message
Please wait. Sitemap generation in progress...

it maybe crawling but i cant tell as it is not showing the out put on the screen when crawling
« Last Edit: June 22, 2016, 05:45:16 AM by contact126 »
Re: Sitemap.xml not being generated
« Reply #1 on: June 22, 2016, 12:37:00 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Sitemap.xml not being generated
« Reply #2 on: June 22, 2016, 12:50:55 PM »
private message sent
regards
Re: Sitemap.xml not being generated
« Reply #3 on: June 23, 2016, 04:47:24 AM »
Did you take a look at this as i still have the problem of nothing showing in the out put while the sitemap is being generated?
Re: Sitemap.xml not being generated
« Reply #4 on: June 23, 2016, 06:50:17 AM »
Replied to your PM.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Sitemap.xml not being generated
« Reply #5 on: June 23, 2016, 09:52:46 AM »
Cheers mate ive contacted my hosts  :)