XML Sitemaps Generator

Author Topic: Does nothing  (Read 32723 times)

paypal13

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Does nothing
« on: November 02, 2005, 12:55:56 PM »
When I install and config the app, then run index.php in a browser it just sits there spinning its wheels and stays there giving me a blank page...

Ideas?

Rob?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Does nothing
« Reply #1 on: November 02, 2005, 04:28:10 PM »
Did you tried crawling other websites to check if it is working?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

paypal13

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Does nothing
« Reply #2 on: November 03, 2005, 08:50:34 AM »
I changed the config to crawl [external links are visible to admins only] for 50 pages but same thing...blank page sits there spinning wheels.

How do I find out what is going on? How do I turn on debug info?

Regards,

Rob

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Does nothing
« Reply #3 on: November 04, 2005, 03:50:40 AM »
Note: the issue was resolved (there was a password protection set for the site).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2