XML Sitemaps Generator

Author Topic: Crawl Problems  (Read 20054 times)

paypal191

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Crawl Problems
« on: April 30, 2007, 04:13:17 PM »
I think I've done something wrong either in my installation, or in my configuration.

After I save my config, and click 'run' on the crawl page, it just goes to the configuration page again.

Any ideas?

paypal191

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Crawl Problems
« Reply #1 on: May 01, 2007, 07:02:30 PM »
I reinstalled the script again, with the same results.

Anyone have any ideas?  Any developers with some info?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Crawl Problems
« Reply #2 on: May 01, 2007, 09:50:19 PM »
Hello,

Probably there is a configuration problem - it looks like your server doesn't allow local network connections via port 80 (http) - as a result sitemap generator is not able to crawl the site. This is usually related to firewall installed at the host - could you please contact your hosting support regarding this?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

paypal191

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Crawl Problems
« Reply #3 on: May 01, 2007, 10:49:19 PM »
I am the host.  I disabled the firewall on this machine to test the crawl page, and the same thing took place.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Crawl Problems
« Reply #4 on: May 03, 2007, 02:08:00 PM »
Please let me know your generator URL in private message.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2