XML Sitemaps Generator

Author Topic: Installation Trouble?  (Read 16866 times)

qnt

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Installation Trouble?
« on: October 30, 2007, 02:11:25 PM »
Hi,

Trying to install, and followed the guidelines to a t (even downloaded the filezilla client instead of the one I normally use).

All the permissions appear to be set correctly, and i've checked them over a dozen times.  However, whenever I try to go to:

[external links are visible to admins only]

I get a forbidden error and it claims I don't have permission.

(i did replace "mysite" with my actual site :-) )

Any ideas?

qnt

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Installation Trouble?
« Reply #1 on: October 30, 2007, 02:14:00 PM »
just for the record, I just went to [external links are visible to admins only] and it appears to be going to the correct part of the script.  I havent' run it yet, but at least i'm making progress?

For whatever reason it did not default to the index.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Installation Trouble?
« Reply #2 on: October 30, 2007, 11:25:46 PM »
Hello,

perhaps your server is not configured to use index.php as default index file and you should specify it in URL.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2