XML Sitemaps Generator

Author Topic: 2.7 doesn't work  (Read 22341 times)

postyourmusic

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
2.7 doesn't work
« on: December 04, 2007, 03:51:23 AM »
I can't get it.
RE: 2.7 site generator

I made the folder sitemap
I set the config to 666.
I set the data folder to 777. The files inside the data folder are left at 644.
The pages folder is set at 755. The file inside the pages folder are at 644.
My sitemap.html in the data folder is set at 666
My urllist.txt in the data folder is set at 666
My blank ror.xml and sitemap.xml is set at 666.
The rest of the files are 644

sitemap.xml and ror.xml are in the public_html folder. ( 666 )

sitemap /data
              /pages


It still doesn't work. When I start to crawl it goes blank then comes back to the configuration page. I get nowhere.

Tom Daniels / PostYourMusic.Com
[external links are visible to admins only]



XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 2.7 doesn't work
« Reply #1 on: December 05, 2007, 12:13:43 AM »
Hello,

do I understand correctly that you have uses earlier versions of Sitemap Generator and the problem only appears with v2.7?
Did anything else change on your server?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

postyourmusic

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: 2.7 doesn't work
« Reply #2 on: December 05, 2007, 12:24:16 AM »
 :) No nothing changed. However I did have my server hacked and all my programs destroyed. I reinstalled everything and all programs work except sitemap. It has always been touch and go with the sitemap installation for me. I paid the $10.00 and had you guys install sitemap about a month ago. And it worked fine. But it was hacked again. I deleted the entire sitemap after the hacking. Reinstalled it and it worked. Then it was hacked again. I deleted it because they destroyed all pages. I reinstalled it but I can't get it to work.

My server has been changed to prevent futher hacking.

Tom Daniels / PostYourMusic.Com  ;D

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 2.7 doesn't work
« Reply #3 on: December 05, 2007, 12:53:48 AM »
I see now. Please let me know your new generator URL either via PM or email so that I can check that.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

postyourmusic

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: 2.7 doesn't work
« Reply #4 on: December 05, 2007, 03:00:42 AM »
[url removed for security reasons]

Thanks,

Tom Daniels / PostYourMusic.Com
« Last Edit: December 05, 2007, 06:44:02 PM by admin »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 2.7 doesn't work
« Reply #5 on: December 05, 2007, 06:47:06 PM »
Hello,

please try to manually define IP address of your server in config.inc.php file:
'xs_ipconnection' => 'XX.XX.XX.XX'

Also, do not forget to define login/password for your generator interface to restrict access to it.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

postyourmusic

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: 2.7 doesn't work
« Reply #6 on: December 12, 2007, 01:27:14 AM »
I had my server corrected after you installed sitemap last Friday.

Now it stops: It leaves this message below:

Links depth: 4
Current page: search_result.php?page=1&search_type=&search_id=Galaxy&search_key=&sort=title
Pages added to sitemap: 1991
Pages scanned: 2240 (88,346.0 Kb)
Pages left: 2190 (+ 3368 queued for the next depth level)
Time passed: 3:34
Time left: 3:29
Memory usage: -


What do I do next.

Tom Daniels / PostYourMusic.Com

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 2.7 doesn't work
« Reply #7 on: December 12, 2007, 03:05:26 AM »
I do not see Sitemap Generator installed in the location you mentioned before.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

postyourmusic

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: 2.7 doesn't work
« Reply #8 on: December 12, 2007, 04:19:28 AM »
[removed]
« Last Edit: December 13, 2007, 03:17:14 AM by admin »

postyourmusic

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: 2.7 doesn't work
« Reply #9 on: December 12, 2007, 04:25:11 AM »
This is what I just got before it stopped.


 :( Links depth: 4
Current page: ufriends.php?UID=25
Pages added to sitemap: 1921
Pages scanned: 1940 (81,060.7 Kb)
Pages left: 2382 (+ 2477 queued for the next depth level)
Time passed: 3:13
Time left: 3:57
Memory usage: -
Resuming the last session (last updated: 1969-12-31 19:00:00)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 2.7 doesn't work
« Reply #10 on: December 13, 2007, 03:17:39 AM »
Please do not post the link to your generator here as it's insecure. Please use private message for that.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2