XML Sitemaps Generator

Author Topic: Crawl fails to run  (Read 16298 times)

sales320

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Crawl fails to run
« on: January 11, 2008, 12:31:27 PM »
Hi,

I have just insalled unlimited site map generator and when I run the crawl I receive an error message but it flashes up so quick I cannot read it properly.

Can any of you advise me what the problem is and how to fix it.

[external links are visible to admins only]

Regards
Dave

sales320

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Crawl fails to run
« Reply #1 on: January 11, 2008, 07:42:54 PM »
Managed to eventually read the message and it reads

An error occured: There was an error while retreiving the URL specified [external links are visible to admins only]
Error message: Error opening socket to [external links are visible to admins only]
http headers follow

http output:

Cheers
Dave

sales320

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Crawl fails to run
« Reply #2 on: January 11, 2008, 08:23:26 PM »
I think ive sorted it!

I changed the xs_ipconnection to 127.0.0.1 in the config.inc.php file and it worked, it didnt work when I used my website IP address.

Cheers
Dave

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Crawl fails to run
« Reply #3 on: January 12, 2008, 01:36:11 AM »
Great, thanks for the follow-up!
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2