XML Sitemaps Generator

Author Topic: My Script is not working  (Read 19919 times)

paypal301

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
My Script is not working
« on: January 19, 2008, 03:26:32 AM »
I just purchased the script and it is not working.

I get the following error:

Parse error: syntax error, unexpected ')' in /home/tuvilito/public_html/live/generator/pages/class.http.inc.php(2) : eval()'d code on line 20

Reinstalled the script about 4 times, same thing over and over.

Anyone care to let me know what is going on?

orders34

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: My Script is not working - syntax error eval()'d code on line 39
« Reply #1 on: January 19, 2008, 09:45:49 AM »
same story here; just installed it and when accessing generator page error is show:

Parse error: syntax error, unexpected ')' in /home/myfldr/public_html/generator/pages/class.http.inc.php(2) : eval()'d code on line 20


Trying to run Crawling, another error comes up:

Parse error: syntax error, unexpected ')' in /home/myfldr/public_html/generator/pages/class.http.inc.php(2) : eval()'d code on line 20

Links depth: -
Current page: -
Pages added to sitemap: -
Pages scanned: - (- Kb)
Pages left: - (+ - queued for the next depth level)
Time passed: -
Time left: -
Memory usage: -

Fatal error: Call to a member function fetch() on a non-object in /home/myfldr/public_html/generator/pages/class.grab.inc.php(2) : eval()'d code on line 39

paypal301

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: My Script is not working
« Reply #2 on: January 19, 2008, 02:22:36 PM »
This is exactly what I get too.  ???

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: My Script is not working
« Reply #3 on: January 19, 2008, 08:38:24 PM »
Hello,

I'm sorry for inconvenience, there was an issue with corrupted download package today, please try to re-download it again using the same link and install it.
Please let me know if you have any issues.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

orders34

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: My Script is not working
« Reply #4 on: January 19, 2008, 09:05:28 PM »
I just re-downloaded it twice and installed it twice and on both tries still receive this error:

Parse error: syntax error, unexpected ')' in /home/myfldr/public_html/generator/pages/class.http.inc.php(2) : eval()'d code on line 20

paypal301

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: My Script is not working
« Reply #5 on: January 20, 2008, 02:39:56 AM »
Same error on this end

Parse error: syntax error, unexpected ')' in /home/tuvilito/public_html/live/generator/pages/class.http.inc.php(2) : eval()'d code on line 20

Downloaded and installed it 4 times 2 with firefox and 2 with IE explorer

I need this fixed now!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: My Script is not working
« Reply #6 on: January 20, 2008, 03:15:01 AM »
I've just updated the package again, could you please retry?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

orders34

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: My Script is not working
« Reply #7 on: January 20, 2008, 04:08:28 AM »
This time all appears to be fine. No errors after install.  :)
I just started the crawl process and I will email you if I encounter any issues

Thank you for all your help

paypal301

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: My Script is not working
« Reply #8 on: January 20, 2008, 03:35:21 PM »
Same here.

Running the first install now and all seems to be fine. Started running the script on a 60,000 page website and will report here the status and how it worked.

Hopefully will be done by tomorrow.


paypal301

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: My Script is not working
« Reply #9 on: January 21, 2008, 05:32:03 PM »
Hello

Seems to be working fine but not all my pages were indexed. Any Ideas?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: My Script is not working
« Reply #10 on: January 21, 2008, 10:36:42 PM »
Please PM me your generator URL and an example link that is not included in sitemap.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2