XML Sitemaps Generator

Author Topic: Error 404 not found  (Read 19616 times)

Climbforum

  • Approved member
  • *
  • Posts: 2
Error 404 not found
« on: February 09, 2008, 04:54:54 AM »
I am having trouble getting Google to use my sitemap.  It keeps reading it with errors General HTTP error: 404 not found .  I did not change the beginning code:

Quote
      xmlns="[external links are visible to admins only]"
      xmlns:xsi="[external links are visible to admins only]"
      xsi:schemaLocation="[external links are visible to admins only]
            [external links are visible to admins only]">

The directions did not say to do that.  But, this seems like it should change.  I have put sitemap.xml into /public_html/.  So the location will be [external links are visible to admins only].  The permissions are set to 644.  What changes do I need to get this thing to work?  I am starting to get pretty frustrated with this thing.  Could someone please rewrite the beginning code with my links if that is the problem... Thanks.

By the way this site is great.. will be a lifesaver if I can get this sitemap to work!!

Climbforum

  • Approved member
  • *
  • Posts: 2
Re: Error 404 not found
« Reply #1 on: February 09, 2008, 05:12:37 AM »
Ok, got this to work somehow!  Great site, Thanks!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Error 404 not found
« Reply #2 on: February 10, 2008, 01:14:29 AM »
Your sitemap looks ok now, I'm glad it's resolved :)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2