XML Sitemaps Generator

Author Topic: Installation Problem  (Read 18290 times)

info443

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Installation Problem
« on: February 22, 2008, 08:44:21 PM »
I installed the package on our website and followed every necessary step. However, when I type in www dot mysite do com /generator nothing happens. It just shows me a blank page with no error messages. Could you help me to resolve this problem.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Installation Problem
« Reply #1 on: February 23, 2008, 12:35:51 AM »
Hello,

please check your server's error log to find any related messages.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info443

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Installation Problem
« Reply #2 on: February 23, 2008, 03:04:19 AM »
Hi,

Thanks for your quick response. I am using a shared server and do not have access to the server error log. I found the source of error though. The index.php was not uploaded correctly. I uploaded it again. It is working perfectly now.


jim19

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Installation Problem
« Reply #3 on: February 23, 2008, 12:33:30 PM »
I am having the same problem of nothing happening when accessing the index.php file after installing today.  I've checked the error logs - nothing - and reloaded all of the files several times.  I've rechecked the permissions and again not working.

I checked with my hosting company and they think the problem is related to the eval(base64_decode related information in the index.php file that can't be read by the server.

Here are the contents:
 :-\

Please anybody help?
« Last Edit: February 24, 2008, 09:03:22 PM by admin »

jim19

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Installation Problem
« Reply #4 on: February 24, 2008, 12:34:10 PM »
No response from support in the last 24 hours.

Still can't find anybody that knows how to get my server decode the PHP. 

Looking for an alternative sitemap generator ...

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Installation Problem
« Reply #5 on: February 24, 2008, 09:03:47 PM »
Please make sure that your server supports PHP language (which is required).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jim19

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Installation Problem
« Reply #6 on: February 24, 2008, 09:05:50 PM »
Thank you yes, it does and I've verified that it is working correctly.  I emailed a link to my configuration to support.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2