XML Sitemaps Generator

Author Topic: results complete but where?  (Read 17395 times)

lapantz

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
results complete but where?
« on: April 08, 2008, 02:52:31 PM »
Hi All,
Oleg - this is an update to an email I sent you this morning.  I changed the setting for the prgram to not time out and that worked well.  Then I checked the "generate change log", the file completed but then it hung up the end when it says "calulating", I waited an hour and nothing happen. 

So then, I unchecked the "generate change log" and ran it again.  This time it completed successfully BUT, where is it??. 

There is nothing in my change log except the 3 previous times I ran it successfully on other days (there should be a 4 line item for today).  And on the config page the request date is yesteday but I ran it successfully today.

Please help!
thanks,
Chuck

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: results complete but where?
« Reply #1 on: April 08, 2008, 10:16:52 PM »
Quote
So then, I unchecked the "generate change log" and ran it again.  This time it completed successfully BUT, where is it??.
Hello,

if you had "changelog" option unchecked when sitemap generation was running, it won't store the history details.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

lapantz

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
Re: results complete but where?
« Reply #2 on: April 09, 2008, 02:03:22 PM »
Thanks but I'm not sure you answered the question "where is the sitemap I just generated?  I checked again this morning but the config page still give a date of 2 days ago for when I last generated sitemap.  When n fact I successfully created one yesterday.  Which by the way, I'm getting Google parsing errors.  I'll post that separtely.

Thanks,
Chuck

lapantz

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
Google parsing error
« Reply #3 on: April 09, 2008, 02:04:38 PM »
Hi,
checked my Google SM this morning and I'm getting this:
"Parsing error
We were unable to read your Sitemap. It may contain an entry we are unable to recognize. Please validate your Sitemap before resubmitting."

Can you please tell me why and how do I fix it?

Chuck

lapantz

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
Re: results complete but where?
« Reply #4 on: April 09, 2008, 03:18:09 PM »
Wanted to add the to the post, just found this error on the view sitemap page:
Warning: file(/home/lapantz3/public_html/lapantz4less/generator/data/sitemap.xml) [function.file]: failed to open stream: No such file or directory in /home/lapantz3/public_html/lapantz4less/generator/pages/class.utils.inc.php on line 40

Warning: implode() [function.implode]: Bad arguments. in /home/lapantz3/public_html/lapantz4less/generator/pages/class.utils.inc.php on line 40

Gotta say this is really frustrating because I paid for the program, paid for the install and it's not working.
please help if you can.
Thanks,
Chuck

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Google parsing error
« Reply #5 on: April 09, 2008, 11:13:15 PM »
Hello,
Quote
Thanks but I'm not sure you answered the question "where is the sitemap I just generated?
your xml sitemap is created in domain root (domain. com/sitemap.xml).


What is the sitemap URL you submit?
« Last Edit: April 09, 2008, 11:15:56 PM by admin »
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2