XML Sitemaps Generator

Author Topic: Broken Links - I dont understand?  (Read 22643 times)

griffys

  • Jr. Member
  • **
  • Posts: 10
Broken Links - I dont understand?
« on: April 18, 2008, 11:52:38 AM »
Just got XML sitemapper up and working.  However every link in my site shows as broken - yet the links work?

No    Broken Link (Code 404)                 Referred from
1    -whats-new--c-270.html?js=n    -whats-new--c-270.html
2    -specials--c-269.html?js=n    -specials--c-269.html
3    dog-coats-c-258.html?js=n    dog-coats-c-258.html

Any idea what's going on here and do i need to be concerned.??


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Broken Links - I dont understand?
« Reply #1 on: April 18, 2008, 09:01:06 PM »
Hello,

please try those links with our http header viewer to make sure that it doesn't return 404 http code.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

contact24

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Broken Links - I dont understand?
« Reply #2 on: June 17, 2008, 06:39:25 AM »
I have the same problem with 404 Page Not Found errors, it works when testing from xml-sitemaps website but not from installed website location. the host headers are correct e.g. 200 OK.

 I using version v2.9 and tried using 'xs_allow_httpcode' => '404' in the configuration file.  but still dose not work.


Clayton

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Broken Links - I dont understand?
« Reply #3 on: June 17, 2008, 09:10:39 PM »
Please PM me the generator URL so that I can see your broken links list.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

contact24

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Broken Links - I dont understand?
« Reply #4 on: June 18, 2008, 11:50:46 AM »
We have purchured your software, but interested in using this for another website.  but unfortunately it does not work for this web site [external links are visible to admins only]

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Broken Links - I dont understand?
« Reply #5 on: June 19, 2008, 01:54:10 AM »
Hello,

seems like it works correctly:
Request date:
17 June 2008, 17:08
Processing time:
108.27s
Pages indexed:
659
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

contact24

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Broken Links - I dont understand?
« Reply #6 on: June 23, 2008, 09:52:08 AM »
I not sure if you understand the problem here, the tool reports 310 broken link under the broken links tab after running the tool.  they URLs are all valid and report 200 OK - status.

Please can you try again?





XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Broken Links - I dont understand?
« Reply #7 on: June 23, 2008, 07:24:37 PM »
Looks like your server resolves your test.* domain differently than  from external net. Can you provide ftp access via PM to check this?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

contact24

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Broken Links - I dont understand?
« Reply #8 on: June 24, 2008, 04:47:19 AM »
You can access the folder for the next 48 hours.  but will remove access after that ( login details removed...)

thanks,

Simon
« Last Edit: June 24, 2008, 09:17:02 PM by admin »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Broken Links - I dont understand?
« Reply #9 on: June 24, 2008, 09:17:45 PM »
You should not provide login details directly on the public forum, please use private message instead: http://www.xml-sitemaps.com/forum/index.php?action=pm;sa=send;u=1
Login password you provided did not work for me.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

contact24

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Broken Links - I dont understand?
« Reply #10 on: June 25, 2008, 12:35:38 AM »
I do not know how to make a private message, it's not very clear to users.  I have posted the username and password to the message board moderator submit form.




XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Broken Links - I dont understand?
« Reply #11 on: June 25, 2008, 10:26:24 PM »
Replied to you via email.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2