Links are truncated after & (ampersand)
« on: March 03, 2006, 04:01:06 PM »
I am trying to crawl a site with the following URL structure:

[ External links are visible to forum administrators only ]

Everything after the & ampersand is being ignored.  As a result the site isn't being crawled completely.

How can I adjust XML Sitemap Generator to pawrse the whole url?

Thanks,

Scott
Re: Links are truncated after & (ampersand)
« Reply #1 on: March 03, 2006, 04:06:58 PM »
My install is located at

[ External links are visible to forum administrators only ]

Thanks,

Scott


Re: Links are truncated after & (ampersand)
« Reply #2 on: March 03, 2006, 04:38:27 PM »
Hello,

please try to re-download sitemap generator package (using the same download link) and update it on your server. The code has been modified to fix this issue.

Thank you for reporting!
Re: Links are truncated after & (ampersand)
« Reply #3 on: March 03, 2006, 04:58:03 PM »
I downloaded the new buil it but it is still skipping the part of the url that comes after the & (ampersand).

I did notice the & are now displaying as &.

Unfortunately urls like

[ External links are visible to forum administrators only ]

are appearing in the site map as

[ External links are visible to forum administrators only ]

Everything after the & is ignored.

Thanks,

Scott




Re: Links are truncated after & (ampersand)
« Reply #4 on: March 03, 2006, 06:59:20 PM »
Hello Scott,

please try the updated version again (one more workaround implemented).

THank you!
Re: Links are truncated after & (ampersand)
« Reply #5 on: March 03, 2006, 07:42:09 PM »
Thank you for your quick replies.

Unfortunately, the urls are still getting truncated.

If if it helps here is a url from the site I am builing a sitemap for:

[ External links are visible to forum administrators only ]

Thanks,

Scott
Re: Links are truncated after & (ampersand)
« Reply #6 on: March 04, 2006, 10:27:19 AM »
Hello Scott,

I sent you a Personal Message for more details :)