XML Sitemaps Generator

Author Topic: Crawling website does not work  (Read 16233 times)

jason16

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Crawling website does not work
« on: May 27, 2008, 04:13:48 PM »
When I try to crawl my website I get the following message.

An error occured: There was an error while retrieving the URL specified: [external links are visible to admins only]./
HTTP headers follow:
HTTP/1.1 401 Unauthorized Content-Length: 1656 Content-Type: text/html Server: Microsoft-IIS/6.0 WWW-Authenticate: NTLM WWW-Authenticate: Basic realm="domain" MicrosoftSharePointTeamServices: 6.0.2.6411 X-Powered-By: ASP.NET Date: Tue, 27 May 2008 15:01:25 GMT Connection: close
HTTP output:
You are not authorized to view this page
You do not have permission to view this directory or page using the credentials that you supplied because your Web browser is sending a WWW-Authenticate header field that the Web server is not configured to accept.
--------------------------------------------------------------------------------

Please try the following:

Contact the Web site administrator if you believe you should be able to view this directory or page.
Click the Refresh button to try again with different credentials.
HTTP Error 401.2 - Unauthorized: Access is denied due to server configuration.
Internet Information Services (IIS)

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 401.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Authentication, and About Custom Error Messages.
 
I have tried everything I can think of.  Please help!


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Crawling website does not work
« Reply #1 on: May 27, 2008, 07:00:22 PM »
Your website seems to be crawled fine, please let me know your generator URL in PM.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jason16

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Crawling website does not work
« Reply #2 on: May 28, 2008, 12:08:01 PM »
I figured out my problem.  For some reason a period was placed at the end of my web URL.  Once renmoved everything worked great!

Thanks!

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2