XML Sitemaps Generator

Author Topic: not working at all  (Read 17223 times)

keesvansante

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
not working at all
« on: June 27, 2008, 12:46:23 PM »
i Bought this script several moths ago, unfortunately i was in hospital after that, and really busy with rehab after.

Now i am finally and still i have no working  sitemap.

First it was a server issue they said, Now i increased it all, Memory and script usage, But nothing.

What can this be.

I really want a working sitemap, Google gives a lot og erors on my current sitemap now, because that really not works, thats why i used this one in the first place.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: not working at all
« Reply #1 on: June 27, 2008, 10:13:38 PM »
Hello,

what exactly are the errors you get?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

keesvansante

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
Re: not working at all
« Reply #2 on: June 28, 2008, 06:34:16 PM »
i don't get errors, but the  script does not do a thing

Continue the interrupted session (2008-06-12 21:24:04, URLs added: 3183, estimated URLs left: 18111)

This is already from before my surgery in june.

Never added one URL extra

I have Dual core 3 ghz with 4 gb ram 2 x 500 harddsisk, so i think not the worst configuration

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: not working at all
« Reply #3 on: June 28, 2008, 07:44:22 PM »
Hello,

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

keesvansante

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
Re: not working at all
« Reply #4 on: July 03, 2008, 12:58:05 AM »
I am my own host, these servers are mine, and i can do whatever i like to do with it.

All i want i a working sitemapp.

Also updates, i don;t have the download link anymore, its gone, because of new PC.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: not working at all
« Reply #5 on: July 04, 2008, 01:09:16 AM »
Ok, please try to update PHP settings as described then.

I've resent you the download link.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2