XML Sitemaps Generator

Author Topic: I dont receive an email notification after running  (Read 14578 times)

myproxy

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
I dont receive an email notification after running
« on: July 08, 2008, 02:21:39 PM »
I am not seeing my email notifications.  I have the email to send to but nothing...

What assumptions does it make for location of mail?

my executables tend to be in /usr/bin and not /usr/local/bin

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: I dont receive an email notification after running
« Reply #1 on: July 09, 2008, 03:49:24 PM »
It uses PHP mail() function to send emails, please check with your host that's working correctly.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

myproxy

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: I dont receive an email notification after running
« Reply #2 on: July 10, 2008, 10:52:02 PM »
yes.. I can email on the system via my phpmailer class

What are the assumptions that Sitemaps makes?   location

I tried it on another server and it works fine...

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: I dont receive an email notification after running
« Reply #3 on: July 12, 2008, 03:44:41 AM »
Emails are sent with function call like:
Code: [Select]
mail($xs_email, $ttl, $mcont, 'From: '.$xs_email);
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2