XML Sitemaps Generator

Author Topic: no sitemaps found  (Read 14722 times)

enquiries9

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
no sitemaps found
« on: July 15, 2008, 02:17:52 PM »
Hi All,

I've put the empty sitemaps.xml in my root directory but keep getting "no sitemaps found" every time I try and run it - what am I doing wrong?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: no sitemaps found
« Reply #1 on: July 16, 2008, 06:59:45 AM »
Please PM me your generator URL.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

enquiries9

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: no sitemaps found
« Reply #2 on: July 16, 2008, 08:11:51 AM »
Hi - thanks.  Through looking at past posts I've actually got it doing something now but it's still not working as it should -

now when I click run it says crawling...but nothing happens, I've tried this a few times and it gets about this far:

Links depth: 4
Current page: public-relations/index.php?/archives/61-10-Yetis-Hears-about-Potential-Consumer-Public-Relations-Re-Brand-Campaign-for-Sainsburys.html
Pages added to sitemap: 312
Pages scanned: 340 (5,200.8 KB)
Pages left: 11 (+ 211 queued for the next depth level)
Time passed: 2:25
Time left: 0:04
Memory usage: -

but no further - would be great if you could help?  URL is [external links are visible to admins only]

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: no sitemaps found
« Reply #3 on: July 17, 2008, 07:00:36 PM »
Your generator requires login, please PM me username/password.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2