free site runs; paid version on server doesn't
« on: July 28, 2008, 03:01:01 AM »
I can run my site using your free generator and there are no errors.  However, when I run the paid version on the server, first it did an error: Warning: set_time_limited()[function set-time-limit]: cannot set time limit in safe mode in generator\pages]class.grab.inc.php(2): eval()'d code on line 8 An error ocurred.  ....Error opening socket to (my website)

I set some limits in the advanced setting, and now it still doesn't work but it no longer generates the error above - it just flashes back to the set up page.

What am I doing wrong?   This is a cold fusion server...does that have something to do with the problem?
Re: free site runs; paid version on server doesn't
« Reply #1 on: July 28, 2008, 06:42:41 AM »
Hello,

try to set your server's IP address in generator options (advanced settings block)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: free site runs; paid version on server doesn't
« Reply #2 on: July 28, 2008, 03:34:35 PM »
I tried all ways of putting an IP address - just the IP, the IP with http:// and the IP with the full address (I am going to a specific file within the site.  They all had the same error.   Error opening socket to www.toolsforbusiness.info.  You can see the problem at http://www.toolsforbusiness.info/generator
Re: free site runs; paid version on server doesn't
« Reply #3 on: July 28, 2008, 09:19:54 PM »
Hello,

can you provide me with temporary ftp access via PM to check that?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.