XML Sitemaps Generator

Author Topic: Sitemap html link titles not generating properly.  (Read 17587 times)

jason18

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Sitemap html link titles not generating properly.
« on: August 25, 2008, 04:52:31 PM »
I have a problem where my html sitemap will not display the page title after about the 900th link.  Instead it displays the URL after the domain name.  I'm not sure that I even know where to start to tackle this issue.  I saw that someone else had a similar problem, but their complaint was that the titles starded displaying the same when they were different.  Maybe the same problem, but I've noticed that some of these posts don't display the solutions.  If somebody would point me in the right direction, that would be helpful.  I gave my post the same title as the other to make it easier to reference. 

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Sitemap html link titles not generating properly.
« Reply #1 on: August 25, 2008, 11:52:02 PM »
Hello,

how many URLs do you have in sitemap? Did you modify sitemap settings or they are all default?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jason18

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: Sitemap html link titles not generating properly.
« Reply #2 on: August 26, 2008, 02:04:12 PM »
Right now I have it mapping about 3200 pages.  I've modified the settings to limit the link depth to 6.  I also have the current html listing set to 1000 links per page.  I exclude two page types.  Other than that, it's pretty standard.  I admit that I'm a noob at this, but it seems pretty straight forward. 

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Sitemap html link titles not generating properly.
« Reply #3 on: August 26, 2008, 03:39:39 PM »
Hello,

you should note that if you have anything defined in "Do not parse" setting, then matching pages will have no title (since they are not retrieved from your server).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jason18

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: Sitemap html link titles not generating properly.
« Reply #4 on: August 26, 2008, 06:13:45 PM »
Hello,

That helped.  Now it shows the page titles on the first 1000 listings (1st page), but on the other four pages it still only shows the url.  My maximum memmory usage is currently blank.  I assume that indicates server default, but could mean something else.  Should I try setting that above the value it takes and try again.  Just a thought. 

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Sitemap html link titles not generating properly.
« Reply #5 on: August 26, 2008, 07:32:58 PM »
Please try to remove html sitemaps and then regenerate them.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jason18

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: Sitemap html link titles not generating properly.
« Reply #6 on: August 26, 2008, 08:50:48 PM »
I removed the html sitemaps and regenerated them.  Same result.  Fist page displays the first 1000 links perfectly.  After that, the other pages only display the addresses.

jason18

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: Sitemap html link titles not generating properly.
« Reply #7 on: September 02, 2008, 08:35:21 PM »
Anyone else have any ideas?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Sitemap html link titles not generating properly.
« Reply #8 on: September 03, 2008, 06:57:10 AM »
Please PM me your generator URL/login.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jason18

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: Sitemap html link titles not generating properly.
« Reply #9 on: December 17, 2008, 04:31:23 PM »
I reviewed some of the things that you had told me.  I removed the entries under, "Do not parse extensions:", and it started working.  Sorry for the delay.  We just moved our business, and things are just settling down now.  Thank you for your help.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Sitemap html link titles not generating properly.
« Reply #10 on: December 18, 2008, 12:41:46 AM »
Great, I'm glad it works now!
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2