XML Sitemaps Generator

Author Topic: Broken links reported end with & -- there are no links like that  (Read 14277 times)

lockley

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 12
Broken links reported end with & -- there are no links like that
« on: September 09, 2008, 05:28:49 PM »
When I run my sitemap, I get 7 broken links found but I don't understand where they are being found. I don't have any links that end with an ampersand. For example:
Broken Link   Referred From
&                         /
php/&                  php/judge_comp_application_form.php
volunteers/&        volunteers/pr_member.shtml
bios/&                  bios/whitney_bio.shtml
sigs/&                   sigs/sig_singlesource.shtml
doc_company/&    doc_company/fisher_co.shtml
talent/&               talent/titterton.shtml

How do I fix something that doesn't exist?  The site is [external links are visible to admins only]
Thanks.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: Broken links reported end with & -- there are no links like that
« Reply #1 on: September 09, 2008, 11:12:37 PM »
Hello,

you have a "mailto" link created with javascript that is found:
Code: [Select]
<a href='&#109;&#097;i&#108;&#116;&#111;:"+username+""+at+""+domain+"?subject="+subject+"'>"+"...<\/a>
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2