Permissions in IIS
« on: September 11, 2008, 03:00:00 PM »
I'm running IIS 6 and followed your instruction on setting up and configuring.  However, when I enter my www.mysite.com/generator (substituting mysite.com with my domain), I get a 403 permission error.  If I try www.mysite.com/generator/index.php or www.mysite.com/generator/config.ing.php I just get a blank screen. 

It seems like a permissions issue but I really am at a loss at to what other permissions need to be set.  Where do I start to debug this?

On a side note, it would be helpful to have additional instructions for IIS users.  Configuration is much different in IIS vs Filezilla.  In IIS you have to set permissions for a specific user account(s).
Re: Permissions in IIS
« Reply #1 on: September 11, 2008, 06:12:29 PM »
Hello,

first of all, please make sure that your server supports PHP language (which is required).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Permissions in IIS
« Reply #2 on: September 11, 2008, 07:54:49 PM »
I already have PHP installed, tested and know that it works.  I know you normally deal with people who aren't very technical.  I work with systems a lot.  So, please, I'm looking for some direction on debugging my installation/configuration.  I don't need to go through the standard first level help desk type questions like "did you install php."
Re: Permissions in IIS
« Reply #3 on: September 12, 2008, 06:19:49 PM »
Hello,

can you provide us with temporary FTP access for troubleshooting?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.