Some page title show up, some do not
« on: October 23, 2008, 05:50:22 PM »
On my HTML sitemaps, some pages are identified by page title (from the title meta tag) and some are misteriously just identified by page name (say, index.html).

Some are even identified both ways. mysite.com/ takes the title tag but  mysite.com/index.html is identified as "index.html", even though obviously the page is exactly the same.

The same type of file in the same folder may appear with or without title without a reason I can think of. Titles tags are well formed and are shown correctly on the browser as well as your useful Header viewer.

I have nothing in the "Do not parse URL" box.

The title is essential in what I want to do with XML sitemaps.

Thanks for the help.
Re: Some page title show up, some do not
« Reply #1 on: October 24, 2008, 03:14:17 AM »
Hello,

can you provide an example URL that doesn't have title in sitemap and the link to your sitemap?

Quote
The title is essential in what I want to do with XML sitemaps.
The titles are not included in xml sitemap (only in html one).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Some page title show up, some do not
« Reply #2 on: October 24, 2008, 10:32:50 AM »
Never mind. I figured out what it was.

I did not have enough crawling depth, so that the pages in question were not being parsed. Somehow I needed more depth than what I intuitively though I needed.