XML Sitemaps Generator

Author Topic: Cant Crawl after upgrade to php5.2.4  (Read 15719 times)

payments60

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Cant Crawl after upgrade to php5.2.4
« on: November 20, 2008, 03:01:33 PM »
Hi
I have been using sitemap generator for about six months but when my server was upgraded to PHP5.2.4 recently i am now unable to run a crawl i get an internal server error which then goes to this message
"Request-URI Too Large
The requested URL's length exceeds the capacity limit for this server."
All help appreciated
Doug

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Cant Crawl after upgrade to php5.2.4
« Reply #1 on: November 21, 2008, 10:17:37 AM »
Hello,

please PM me your generator URL/login so that I can check that.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

accounts16

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
Re: Cant Crawl after upgrade to php5.2.4
« Reply #2 on: June 11, 2010, 11:31:00 AM »
Hi, have the same problem, but it's been long time after update to v3.0 and it run OK, till today

I went: Run in background
Do not interrupt the script even after closing the browser window until the crawling is complete

and

Request-URI Too Large
The requested URL's length exceeds the capacity limit for this server.

Any idea why?

Matt

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Cant Crawl after upgrade to php5.2.4
« Reply #3 on: June 11, 2010, 11:47:24 AM »
please PM me your generator URL/login so that I can check that.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

accounts16

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
Re: Cant Crawl after upgrade to php5.2.4
« Reply #4 on: June 11, 2010, 03:11:46 PM »
Hi, thx for quick response. It happened to be server problem which is now sorted.

Regards

Matt

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2