XML Sitemaps Generator

Author Topic: XML Sitemap error  (Read 22327 times)

ja

  • Approved member
  • *
  • Posts: 4
XML Sitemap error
« on: December 01, 2008, 05:18:39 PM »
I have made a sitemap wih xml generator;
when I send the sitemap to Google I get an error namely: map format is incorrect
when I type my web url with sitemap in internet explorer I get:URL not found, white space missing behind public id, line 1 char 63, <!DOCTYPE html PUBLIC "-//W3/DTD HTML 4.01 Transitional//EN">

Who can help me, I don't understand what to do. What I see is that the DOCTYPE definition is not in the sitemap made by the generator.

jolanda

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: XML Sitemap error
« Reply #1 on: December 01, 2008, 07:43:39 PM »
Hello,

what is your sitemap URL?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

ja

  • Approved member
  • *
  • Posts: 4
Re: XML Sitemap error
« Reply #2 on: December 01, 2008, 08:52:58 PM »
My url is adviesenprojekt.nl/sitemap.xml

ja

  • Approved member
  • *
  • Posts: 4
Re: XML Sitemap error
« Reply #3 on: December 02, 2008, 02:20:12 PM »
[external links are visible to admins only]
Hello,

what is your sitemap URL?

My sitemap is [external links are visible to admins only]

Greetings
Jolanda

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: XML Sitemap error
« Reply #4 on: December 02, 2008, 10:09:16 PM »
I've just submitted your sitemap to Google and it has been parsed correctly:

    
sitemap.xml    Sitemap    9 minutes ago    OK    6    Details
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

ja

  • Approved member
  • *
  • Posts: 4
Re: XML Sitemap error
« Reply #5 on: December 04, 2008, 08:04:57 PM »
[external links are visible to admins only]
I've just submitted your sitemap to Google and it has been parsed correctly:

    
sitemap.xml    Sitemap    9 minutes ago    OK    6    Details

Yes that's right; I have made a mistake that I had published the map with NVU which caused the problem.

So thanks for your reply and help.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2