XML Sitemaps Generator

Author Topic: Crawling page is blank?  (Read 15512 times)

mg

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Crawling page is blank?
« on: December 13, 2008, 09:12:41 PM »
I'm sure everything installed okay right place and permissions changed but when I clik crawl
The page is blank/
The xml pages I made are still blank.
The url shows and there is no hourglass or indication that the program halted.
Just a blank page and the Done at the bottom of the browser.

any suggestions?

PS: I might add that whenI first bought the quick check on your webpage that gave me not only the easy xml pages but  broken links too and thought "oh this is easy.
put the xml on the site and went to google the whole bit.
I thought hey that was good I'll buy it.
I assumed I would just open the program the same as on your webpage.
If I had known this would be such a hassle I don't think I would have bothered.
I have multiple little websites not one big one so paying you to install it is out of the question.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Crawling page is blank?
« Reply #1 on: December 14, 2008, 03:12:46 PM »
Hello,

please PM me your generator URL to check that.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

mg

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Crawling page is blank?
« Reply #2 on: December 14, 2008, 10:21:05 PM »
This is the URL to generator page.

[external links are visible to admins only]

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Crawling page is blank?
« Reply #3 on: December 15, 2008, 03:06:26 PM »
I've just executed it and sitemap has been created successfully:
Sitemap details
Request date:
15 December 2008, 16:53
Processing time:
19.68s
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

mg

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Crawling page is blank?
« Reply #4 on: December 15, 2008, 05:07:39 PM »
Well. that's amazing.
What did you do that I didn't do?
Thanks a lot
---------------- :)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Crawling page is blank?
« Reply #5 on: December 16, 2008, 07:42:49 PM »
Actually in this case I didn't modify settings, just executed it and it worked for me ::)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

mg

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Crawling page is blank?
« Reply #6 on: December 18, 2008, 08:02:48 PM »
The page is still blank .
HOW did you execute it.
What do you do ?
I click Crawling but it just stays blank


SOLVED!!! I think.
I refreshed the page a dozen times or so and the Run screen came up.
Hopefully It'll be okay
Thanks for the previous help.
« Last Edit: December 18, 2008, 08:48:35 PM by mg »

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2