There was an error while accessing the URL specified
« on: December 30, 2008, 02:46:42 PM »
I have been trying unsuccessfully to generate site maps for multiple domains ([ External links are visible to forum administrators only ], [ External links are visible to forum administrators only ], [ External links are visible to forum administrators only ], [ External links are visible to forum administrators only ] and [ External links are visible to forum administrators only ]) that are hosted with one provider ([ External links are visible to forum administrators only ]). However my other domain ([ External links are visible to forum administrators only ])  which is hosted with a different provider ([ External links are visible to forum administrators only ]) was able to generate a sitemap no problem.

The error message  that I get is:

An error occured

There was an error while accessing the URL specified: [ External links are visible to forum administrators only ]
Please make sure to specify the correct website URL and resubmit your request.


I am guessing that their might be a security setting with the one hosting provider that needs changing however without more information in the error message it is difficult to determine.

Any ideas?  ???

Thanks in advance.
Re: There was an error while accessing the URL specified
« Reply #1 on: December 31, 2008, 12:42:19 AM »
Looks like there is a problem with network connection between our site and your host. It might be resolved on its own after a while though.
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.