XML Sitemaps Generator

Author Topic: pages not being indexed  (Read 16847 times)

peter2

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 10
pages not being indexed
« on: January 13, 2009, 02:01:01 AM »
After generating site map, no index pages show

Analyze shows:
Warning:  ksort() expects parameter 1 to be array, null given in /home/nakedey1/public_html/sitem/pages/page-analyze.inc.php(2) : eval()'d code on line 55

Warning:  Invalid argument supplied for foreach() in /home/nakedey1/public_html/sitem/pages/page-analyze.inc.php(2) : eval()'d code on line 57

I have tried running free site map to and the following is the result after no pages indexed

Schema validating with XSV 3.1-1 of 2007/12/11 16:20:05

    * Target: http://www.xml-sitemaps.com/download/www.nakedeyedv.com/sitemap.xml
         (Real name: http://www.xml-sitemaps.com/download/www.nakedeyedv.com/sitemap.xml
          Length: 388 bytes
       
          Server: Apache/2.2.6 (Unix) mod_ssl/2.2.6 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 PHP/5.2.6)
    * docElt: {http://www.sitemaps.org/schemas/sitemap/0.9}urlset
    * Validation was strict, starting with type [Anonymous]
    * schemaLocs: [external links are visible to admins only] -> [external links are visible to admins only]
    * The schema(s) used for schema-validation had
        no errors
    * 1 schema-validity problem was found in the target
       

Schema resources involved

Attempt to load a schema document from
[external links are visible to admins only]
 (source: schemaLoc) for
   [external links are visible to admins only],
    succeeded
Problems with the schema-validity of the target

http://www.xml-sitemaps.com/download/www.nakedeyedv.com/sitemap.xml:9:1: Invalid per cvc-complex-type.1.2.4:
    content of urlset is not allowed to end here (1), expecting [u'{http://www.sitemaps.org/schemas/sitemap/0.9}:url']:

Shared hosting: is it the server causing the problem and if so, how can it be resolved pse?

thanks
Peter

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: pages not being indexed
« Reply #1 on: January 13, 2009, 10:37:11 AM »
Hello,

make sure that you have 0666 permissions set for sitemap.xml file and then regenerate sitemap.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

peter2

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 10
Re: pages not being indexed
« Reply #2 on: January 14, 2009, 09:03:51 AM »
I confirm that had been done

Please note fact that public sitemap generator did not work either, with the results above
Site is [external links are visible to admins only]

cheers
Peter

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: pages not being indexed
« Reply #3 on: January 15, 2009, 12:44:19 AM »
Please PM me your generator URL/login.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

peter2

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 10
Re: pages not being indexed
« Reply #4 on: January 27, 2009, 12:44:43 AM »
If anyone was wondering, the problem was a meta tag noindex

I was blind

P

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2