XML Sitemaps Generator

Author Topic: Crawl doesn't work - stops with file not found error  (Read 14056 times)

deanna

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Crawl doesn't work - stops with file not found error
« on: February 10, 2009, 07:33:56 PM »
I just purchased this product today, and installed it.  Trying to run the first crawl, it runs for about 5 minutes or so, then stops with an error:

Firefox cannot find the file at [external links are visible to admins only].

(Of course, it really does have the right domain name in the error message).

How do I get this to work?

Thanks!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Crawl doesn't work - stops with file not found error
« Reply #1 on: February 11, 2009, 03:05:24 AM »
Hello,

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

deanna

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Crawl doesn't work - stops with file not found error
« Reply #2 on: February 13, 2009, 04:31:47 PM »
Hi Oleg  -

The hosting company upped the execution time max for me, and everything's working fine now.  Thanks!

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2