XML Sitemaps Generator

Author Topic: Help Needed : Installation Problem  (Read 24601 times)

mcgphil

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Help Needed : Installation Problem
« on: May 30, 2006, 01:22:05 PM »
Hello all
I have insralled the program on my apache server and when i launch it i get this....

Warning: Unknown: failed to open stream: No such file or directory in /mnt/sites/around-theworld.net/web/xmlmap/index.php(2) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 53

Warning: Unknown: Failed opening '/mnt/sites/around-theworld.net/web/xmlmap/pages/page-login.inc.php' for inclusion (include_path='..:pages/') in /mnt/sites/around-theworld.net/web/xmlmap/index.php(2) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 53

So i am a newbe  I have no idea what to do
can you help me

best regards

Philippe

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Help Needed : Installation Problem
« Reply #1 on: June 01, 2006, 12:01:56 AM »
Hello Philippe,

please make sure that you uploaded all files from the package (including pages/ folder with all files inside).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

mcgphil

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Help Needed : Installation Problem
« Reply #2 on: June 01, 2006, 06:00:10 AM »
Thank you Oleg....

Winzip was mad with me  ...   it unzipped all in the root folder.
I have put all the files wich had to be in the pages directory and it works fine

Thank you for your Help

Best regards

billing5

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Help Needed : Installation Problem
« Reply #3 on: July 20, 2006, 12:37:31 PM »
Hi

I am getting the same error, even though all files are successfuly uploaded to the server:

Warning: Unknown(\\...\user\htdocs\tools\seo\generator/pages/page-login.inc.php): failed to open stream: No such file or directory in \\...\user\htdocs\tools\seo\generator\index.php(2) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 55

Warning: (null)(): Failed opening '\...\user\htdocs\tools\seo\generator/pages/page-login.inc.php' for inclusion (include_path='.;c:\php4\pear.;pages/;\...\user\htdocs\tools\seo\generator\pages') in \\...\user\htdocs\tools\seo\generator\index.php(2) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 55


The box is windoze but I read that is no problem. Could this be related to the slash direction?
Thanks for any help.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Help Needed : Installation Problem
« Reply #4 on: July 20, 2006, 10:38:20 PM »
Hello,

please double-check that all files are uploaded (including pages/* files) and if it still doesn't work, please send me your generator instance URL with a Private message.

Thanks!
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2