XML Sitemaps Generator

Author Topic: Broken Links Don't Exist  (Read 12011 times)

paypal346

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 29
Broken Links Don't Exist
« on: April 27, 2009, 06:34:41 AM »
When indexing my vbulletin forum, xml-sitemaps shows over 1000 broken links but none of those links actually appear in the source of my page:

forums/http%3A%2F%2Fwww.mysite.com%2Fforums%2Fshowthread.php%3Ft%3D11816

There are many of these. I did a search for "forums/http" and it doesn't show any instances of this "link" on the page. The closes I can see coming to this are common bookmark tags:

<a href="[external links are visible to admins only]" target="socialbookmark"><img src="[external links are visible to admins only]" border="0" title="Bookmark Thread to del.icio.us" class="inlineimg" /></a>

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Broken Links Don't Exist
« Reply #1 on: April 28, 2009, 04:53:49 PM »
Hello,

please try to add "del.icio.us" to "Exclude URLs" option and see if that helps.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

paypal346

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 29
Re: Broken Links Don't Exist
« Reply #2 on: April 28, 2009, 06:04:45 PM »
I realized after I posted that I probably don't want to index those links anyways (offsite) and removing them as you suggested worked perfectly. My suggestion is that anyone using social bookmarking should remove (exclude list) every social bookmarking link since they will usually fail because they are authenticated upon hitting the destination site server.

Thanks as always for great support!

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2