XML Sitemaps Generator

Author Topic: Sitemap stopped working  (Read 16146 times)

4sales

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Sitemap stopped working
« on: May 14, 2009, 05:13:47 PM »
Sitemap worked fine for months and then suddenly stopped working. It's been awhile since I tried doing a manual crawl, but when I click on the Crawling tab, it just says...

Quote
Run in background
 Do not interrupt the script even after closing the browser window until the crawling is complete


Isn't there supposed to be a button to start a manual crawl? It it possible that it was doing a crawl and just locked up? Maybe that's why the manual crawl option disappeared.

Any ideas?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Sitemap stopped working
« Reply #1 on: May 15, 2009, 12:38:26 AM »
Hello,

Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info920

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Sitemap stopped working
« Reply #2 on: May 19, 2009, 07:03:37 AM »
I have the same problem and it has started to annoy that generator stops, only after crawling almost 600 pages,  please help!!!!!!!!!!!!!!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Sitemap stopped working
« Reply #3 on: May 19, 2009, 11:21:41 AM »
Please PM me your generator URL/login.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

4sales

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Sitemap stopped working
« Reply #4 on: May 19, 2009, 12:14:50 PM »
Just to let you know what the final fix was on my sitemap generator problem. It appears to have gotten stuck in the middle of a session, so I deleted everything in the data folder and let the cron start the process again. It's working fine now.

921399

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Sitemap stopped working
« Reply #5 on: May 19, 2009, 06:25:37 PM »
[external links are visible to admins only]
Hello,

Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.

Could you point out what's the value i'm supposed to set to ?

Thanks .

uyelik

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Sitemap stopped working
« Reply #6 on: May 19, 2009, 08:33:53 PM »
locate max_execution_time , its in miliseconds format.
double , triple whatever the amount You may think it needs, restart apache

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2