XML Sitemaps Generator

Author Topic: Nothing happens past "Please wait. Sitemap generation in progress..."  (Read 15357 times)

jaywest

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
I have installed the Unlimited Sitemap Generator on my server and set all the appropriate permissions as outlined in the documentation. With all the default settings I have asked it to crawl my site but I don't get any status message beyond the initial "Please wait. Sitemap generation in progress...". Not page count, no estimated time. No error response. Nothing.

I worried it was timing out so I changed the configuration to only index 20 files to a depth of 3 levels. Still the same results.

My sitemap.xml file is still zero K but I do see some small session files are being created in the "data" folder. This indicates that the index process seems to start but it seems to fail without generating an error. Can someone please help me troubleshoot this issue. My searches in this forum did not find any solutions that worked in my case. Thanks.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Hello,

please PM me your generator URL to check that.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

webchef2001

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
i have the same problem.
the generator crawl my sites but canīt create the sitemaps.

please look at my progress:

Links depth: 7
Current page: index.php?mp=products&file=info&language=eng&manufacturers_id=126&products_id=335&history_back=true&OOSSID=a81bb3eb9ac3d92e18c82547564ab77a
Pages added to sitemap: 25810
Pages scanned: 34141 (2,550,390.6 KB)
Pages left: -20810 (+ 10097 queued for the next depth level)
Time passed: 7:52:34
Time left: -4:0-48:0-2
Memory usage: 33,882.6 Kb
Resuming the last session (last updated: 2009-06-08 12:48:37)
Completed
Total pages indexed: 25810
Creating sitemaps... and calculating changelog...

can you help me?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Looks like you are using x-cart or oscommerce, make sure that you applied oscommerce preset for URLs exclusion in sitemap generator configuration. Then restart generator without resuming.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

webchef2001

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
yes I use a online-shop (oos-shop). I change all options. with the option ecommerce the generator works for 2 minutes and then nothing happens.
can you check my settings?

info945

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
[external links are visible to admins only]
I have installed the Unlimited Sitemap Generator on my server and set all the appropriate permissions as outlined in the documentation. With all the default settings I have asked it to crawl my site but I don't get any status message beyond the initial "Please wait. Sitemap generation in progress...". Not page count, no estimated time. No error response. Nothing.

I worried it was timing out so I changed the configuration to only index 20 files to a depth of 3 levels. Still the same results.

My sitemap.xml file is still zero K but I do see some small session files are being created in the "data" folder. This indicates that the index process seems to start but it seems to fail without generating an error. Can someone please help me troubleshoot this issue. My searches in this forum did not find any solutions that worked in my case. Thanks.

Hello,
I have same problem described here. Could you check my generator options please.. I sent an private message to admin. looking forward your help.



XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Replied to your PM.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

vanderveer

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Hi, i'm getting the same error as jaywest. Can you please help me too. I will send a DM.

Thanks Joost

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2